มีคำถามมาตามสายโทรศัพท์จากผู้ใช้ linux เกี่ยวกับ error ที่แสดงบนหน้าสืบค้น

Home Webboard สอบถาม พูดคุย ปรึกษาหารือ มีคำถามมาตามสายโทรศัพท์จากผู้ใช้ linux เกี่ยวกับ error ที่แสดงบนหน้าสืบค้น

This topic contains 0 replies, has 1 voice, and was last updated by  rigmr 4 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #531

    rigmr
    Keymaster

    ว่า ระหว่างเปิดหน้าจอสืบค้นผ่านหน้าเว็บ บราวเซอร์ เจอข้อความนี้จะทำอย่างไร

    PHP script /data/www/library/library.php is protected by phpSHIELD and requires the phpSHIELD loader phpshield.5.2.lin. The phpSHIELD loader has not been installed, or is not installed correctly. Please visit the phpSHIELD php encoder site to download required loader.

    ก่อนอื่น ดูในข้อความ error พบว่า แจ้งว่า โปรแกรมไม่พบไฟล์ phpshield.5.2.lin ดังนั้น
    1. ให้ดาวน์โหลด ไฟล์ phpshield5.2.lin จาก http://www.dss.co.th/phpshield5.2.lin เอาไปไว้ที่ /usr/lib/php5(ตามด้วยปีเดือนวันของphpที่ถูกสร้าง)
    2. เปิดไฟล์ php.ini ที่อยู่ใน /etc/php5/apache2/ โดยเติมบรรทัดนี้เข้าไป

    extension=phpshield.5.2.lin

    ที่บรรทัดใดก็ได้ แต่แนะนำให้หาบรรทัดที่ขึ้นต้นด้วย extension= เพื่อวางไว้ใกล้กับคำสั่งคล้ายกันพวกนี้จะชัวร์กว่า
    3. restart เครื่อง (หรือ Restart apache ก็ได้)

    หมายเหตุ ไฟล์ phpshield.5.2.lin เป็นไฟล์สำหรับ php เวอร์ชั่น 5.2 หากใช้เวอร์ชั่นอื่นตัวเลขในชื่อไฟล์จะเป็นไปตามเลขเวอร์ชั่นนั้นๆ ในกรณีนี้ให้ติดต่อกับทางบริษัท เพื่อจัดส่งไฟล์นั้นให้นะครับ

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.